Blogging

DANG! – Need help, lovely readers!

Angry_woman_with_computer

 

Dang! Dang! Dang! Dang! Dang! Dang! Dang! Dang! Dang! Dang!

Dang!

This crazy girl would need your help, please!

My “reblog” and “like” buttons seem to be on strike! They appear on WP Reader, but not on my posts… I have checked my “Sharing” options, and both are checked!

If you’ve had similar problems, or just have some information about where else I should check in my settings, please leave me a little note in the comment box…

It would be highly appreciated…

Dang!


 

Update;

Here’s what I tried so far!

  • Checking sharing options.
  • Un-checking “like” and “reblog” buttons option, and then re-activating them.
  • Contacting WordPress support group.
  • Annoying friends Bloggers for advice.
  • Cursing… Dang!
  • Taking hot bath, hoping everything will work out after.
  • Cursing… Dang again!

None of which was effective, just yet!

So, I am considering my last option; heading to the movies, watch a few films, and forget about “likes” and “reblogs”. Then come back home, and look through my inbox, hoping to be lucky.

*fingers crossed, dang!*

Advertisements

5 thoughts on “DANG! – Need help, lovely readers!

  1. I don’t know if I pleased or scared WP, but I mysteriously got back my “like” buttons… just not the “reblog” one yet! I am still thinking about the picture matter. Beware my upcoming posts! lol

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s